photobucket

Home Main Forums General Category Gossip photobucket

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #62381
    deebee
    Member

    does anyone know why photobucket will not upload pictures from my brand spanking new all singing all dancing windows vista lap top?

    its driving me nuts. i get as far as highlighting them, press open or d.click then the photo window just closes and the photobucket window prompts me to choose files like i had done nothing ???

    could it be that photobucket doesnt support vista?

    #97213
    GSPmad
    Member

    i have vista on this and it works fine with PB so… don’t know what it is i’m afraid, but it’s not the vista, if that helps.  :-\

    #97214
    deebee
    Member

    boooger. cant think what it is then, works on my (old)pc just fine, not on this thing. oh well, thanks for putting me straight on the vista thing.

    #97215

    You haven’t got your security set to high have you ??
    The upload only works on a maximum setting of medium.
    Also you have to allow cookies.

    #97216
    deebee
    Member

    err,  put on zone alarm and puter acted silly so uninstalled and downloaded norton which i bought with laptop.  cant see where it allows tweeking settings. just says ‘you are protected’.  i think i need some physical being here who knows what their doing.

    thanks all  :ok:

    #97217
    GSPmad
    Member

    norton caused me looooads of problems when i used to have it…. was before i used photobucket and can’t remember what it did to my puter now… i use AVG.

    #97218
    deebee
    Member

    i have been norton averse since i can remember but i had heard that it was alot better now. we’ll see. photobucket wouldnt upload when i had avast (still do, it wont uninstall) and zone alarm.

    i only wanted to post a picture of some bones lol.

    #97219
    GSPmad
    Member

    they stuck avast on mine after it went to the computer doctors (not this one) – can’t remember now if i uninstalled it, or if it just uninstalled itself after a while (she says helpfully  😀 ) – was a couple of years ago.

    #97220

    is cos PB is stooopid!! seriously stooopid is still doing all sorts of silly things when i try upload pics – so have come to conclusion PB is STOOPID  ;D  ;D

    #97221
    Izzie
    Member

    [quote author=deebee link=topic=12762.msg246449#msg246449 date=1224700127]
    i have been norton averse since i can remember but i had heard that it was alot better now. we’ll see. photobucket wouldnt upload when i had avast (still do, it wont uninstall) and zone alarm.

    i only wanted to post a picture of some bones lol.
    [/quote]

    contol panel
    add/remove programmes
    find programme – uninstall.  😉

    otherwise email it to me with your pb details, will stick in on pb for you 🙂

    #97222
    deebee
    Member

    [quote author=SuzAndTheDiva link=topic=12762.msg246455#msg246455 date=1224700510]
    is cos PB is stooopid!! seriously stooopid is still doing all sorts of silly things when i try upload pics – so have come to conclusion PB is STOOPID  ;D  ;D
    [/quote]

    its being consistent though suz, i’ll give it that!

    #97223
    deebee
    Member

    [quote author=GSPmad link=topic=12762.msg246451#msg246451 date=1224700226]
    they stuck avast on mine after it went to the computer doctors (not this one) – can’t remember now if i uninstalled it, or if it just uninstalled itself after a while (she says helpfully  😀 ) – was a couple of years ago.
    [/quote]

    it stops after a while if you have the free version, you need to reapply if you want to keep using it

    #97224
    deebee
    Member

    [quote author=Izzie link=topic=12762.msg246461#msg246461 date=1224702591]
    [quote author=deebee link=topic=12762.msg246449#msg246449 date=1224700127]
    i have been norton averse since i can remember but i had heard that it was alot better now. we’ll see. photobucket wouldnt upload when i had avast (still do, it wont uninstall) and zone alarm.

    i only wanted to post a picture of some bones lol.
    [/quote]

    contol panel
    add/remove programmes
    find programme – uninstall.  😉

    otherwise email it to me with your pb details, will stick in on pb for you 🙂
    [/quote]

    yep, did that, it updated instead lol.

    thing is Izzie, pictures are on this thing and email is upstairs on pc.

    perhaps its time to get a remote email addy.

    ps, can you tell i cant do multiple quotes?  :sleepy:

    #97225

    [quote author=deebee link=topic=12762.msg246527#msg246527 date=1224745279]
    [quote author=SuzAndTheDiva link=topic=12762.msg246455#msg246455 date=1224700510]
    is cos PB is stooopid!! seriously stooopid is still doing all sorts of silly things when i try upload pics – so have come to conclusion PB is STOOPID  ;D  ;D
    [/quote]

    its being consistent though suz, i’ll give it that!
    [/quote]

    yup to be fair its incredibly consistent  ;D

    #97226

    Your security settings are set in your browser not in your A.V.

    Tools…Internet Options…security……make sure the slider is set to medium high for the Internet.

    I use Avast on both of my computers & have no problems ( uninstalled Norton as it uses a lot of resources)

Viewing 15 posts - 1 through 15 (of 24 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!